Password recovery for VG224

Cisco CallManager, Cisco CallManager Express and IP Video
Post Reply
Guest

Password recovery for VG224

Post by Guest » Wed Sep 20, 2006 9:10 am

Am trying to do password recovery for 2 VG224 but am unable to get to the ROM MON mode. I have connected a laptop with DB9 connector and trying with hyperterminal using Ctrl+Break sequence. Please help

Guest

Re:Password recovery for VG224

Post by Guest » Wed Sep 20, 2006 10:14 am

Password recovery is the same procedure as any other ISR.  Send a break at boot, after the memoy count is finished.http://www.cisco.com/en/US/partner/prod ... 4a34.shtml Sounds like you may have a local terminal issue.  Perhaps try an application like Putty or Teraterm to send the break sequence?

Guest

Re:Password recovery for VG224

Post by Guest » Wed Sep 20, 2006 10:58 am

Steven, Thanks but the problem looks different here.I also did try using teraterm (through cyclades) using "Alt+b" as sequence but didnt help. When the VG224 boots up I cannot see anything on the screen until I get "Press Return" message and then hit enter I see Router> prompt. enable password is not set and hence I am trying to recover the password. Its totally blank till the VG224 completely boots up. so no matter what break sequence I put in, nothing really happens.

Guest

Re:Password recovery for VG224

Post by Guest » Wed Sep 20, 2006 11:40 am

You should be seeing the boot sequence; memory count, firmware decompressing, etc.  You are plugged into the console port on the router, right?  Can you connect your console cable and PC to a known working router to ensure that you see the boot sequence on that device?  You are set to 9600/1 stop bit/no parity/no flow control, right? It could also be that someone before you set the configuration register to something funny.  You can try pulling the cover off the chassis, removing the NVRAM battery, letting it sit for a couple hours, putting the battery back in, and seeing if it boots any different. -Steve

Guest

Re:Password recovery for VG224

Post by Guest » Wed Sep 20, 2006 12:24 pm

You are right, I do not see the bootupsequence, memory count etc...The console cable directly connects to console port of the VG224. Its still not in the network. Since the VG224 came from a SMB partner, it could be true that they played around with config register. I dont think we can remove the NVRAM battery as the VG224 is in a remote location and the onsite person doesnt have knowledge about the device. I connected the laptop to both VG224 and see the same exact situation. I will connect to a different device to make sure it is not a laptop problem. the settings are 9600/1 stop bit/no parity/no flow control

Post Reply