VPN Tunnel Creation / No Connection Is Made

IPsec, L2TP, Split tunneling, PPTP and all other VPN related posts.
Guest

Re:VPN Tunnel Creation / No Connection Is Made

Post by Guest » Sat Oct 21, 2006 1:30 pm

Hello halijenn, I have tried setting up your recommendations, and still the same story. pix# conf tpix(config)# management-access dmzpix(config)# exitpix# ping dmz 192.168.2.10Type escape sequence to abort.Sending 5, 100-byte ICMP Echos to 192.168.2.10, timeout is 2 seconds:?????Success rate is 0 percent (0/5)pix# ping dmz 192.168.2.10Type escape sequence to abort.Sending 5, 100-byte ICMP Echos to 192.168.2.10, timeout is 2 seconds:?????Success rate is 0 percent (0/5) Now on the router: router#conf tEnter configuration commands, one per line.  End with CNTL/Z.router(config)#no ip route 10.10.0.0 255.255.255.0 10.10.0.1 router#ping 10.10.0.1 source 192.168.2.10 Type escape sequence to abort.Sending 5, 100-byte ICMP Echos to 10.10.0.1, timeout is 2 seconds:Packet sent with a source address of 192.168.2.10.....Success rate is 0 percent (0/5)router#ping 10.10.0.2 source 192.168.2.10 Type escape sequence to abort.Sending 5, 100-byte ICMP Echos to 10.10.0.2, timeout is 2 seconds:Packet sent with a source address of 192.168.2.10!!!!!Success rate is 100 percent (5/5), round-trip min/avg/max = 68/72/76 ms Any ideas?, Cheers, Harold

Guest

Re:VPN Tunnel Creation / No Connection Is Made

Post by Guest » Sat Oct 21, 2006 2:12 pm

You have only allowed specific subnet to ping the dmz interface of the PIX. Please add the following on the PIX:icmp permit 192.168.2.0 255.255.255.0 dmz

Guest

Re:VPN Tunnel Creation / No Connection Is Made

Post by Guest » Sat Oct 21, 2006 2:48 pm

hello halijenn, My apologies for the late response and thank you again for replying to my last message. I tried implementing your suggestions and no luck. Reviewing all our work, the ping issue for the PIX DMZ interface / Router Internal interface is not an issue, because the hard thing is already working! . connection to my LANs is accomplished!!!. I made several attempts to make to add statics routes for my internal LANs and no luck, so I decided to have an ISA server clear this problem and it works like a charm.... now I have an ISA managing the routing between the LANs and the router handling the L2L connection and so far it all GOOD . Perhaps having all in a single box was making a really configuration nightware to do. I really wanted to thank you halijenn for assisting me in this configuration since I was a really complicated thing for me and your assistance really helped a lot me to make this connection. Thanks for being there to help others. GREAT WORK!!!! Cheers,

Guest

Re:VPN Tunnel Creation / No Connection Is Made

Post by Guest » Sat Oct 21, 2006 2:58 pm

Thanks for the update, Harold and good to hear that everything is working now.


Post Reply