• Advertisement

CCA 2.0 XO config does not work

This is for more general topics about networking and vendors.

CCA 2.0 XO config does not work

Postby Guest » Sat Jan 08, 2011 1:26 pm

I am trying to connect to XO using SIP. The page in CCA is very simple, a couple of IP addresses and the username and password.

 

The config that it generates does not work. So what is bad is that any changes I make will make it so that I cant work with the entire VOICE window.

 

The XO tech asked me for this:

 

sip-ua authentication username 7-XXX password 7XXXXXXXXXXXX no remote-party-id retry invite 2 retry register 10 timers connect 100 registrar ipv4:XXX.XXX.148.155:5060 expires 3600 sip-server ipv4:XXX.XXX.148.155:5060 host-registrar

 

The tech made edits and sent me this to put back into the router:

 

 

credentials username XXX9600 password 7-XXX realm XXX.XXX.148.155 credentials username 7-XXX password 7-XXX realm XXX.XXX.148.155 authentication username 7-XXX password 7-XXX realm XXX.XXX.148.155 no remote-party-id retry invite 2 retry register 3 timers connect 100 mwi-server ipv4:10.1.10.1 expires 3600 port 5060 transport udp registrar ipv4:XXX.XXX.148.155:5060 expires 3600 sip-server ipv4:XXX.XXX.148.155:5060

 

 

Sorry this community text editor is re-formating the commands into a paragraph and it wont let me return it to a list.

 

I have a customer that cant make calls and TAC usually has no clue about CCA.

 

Please help ASAP.

 

Thanks

 

Message was edited by: eoncablewire

Guest
 

Advertisement

Re:CCA 2.0 XO config does not work

Postby Guest » Sat Jan 08, 2011 2:04 pm

Not sure why the XO tech added the additional credentials CLI & mwi server (that is what I could read based on the post) - assume that still did not make a difference? Can you provide a complete show run & deb ccsip message of calls that fail so I can take a look (you can PM me if you wish).

 

Note, if you use the Generic SIP Trunk provider option, CCA does allow a lot more GUI fields to enter and match what the XO tech is sending over.

Guest
 

Re:CCA 2.0 XO config does not work

Postby Guest » Sat Jan 08, 2011 3:23 pm

Thanks for the response. I have TAC and XO on the line with no success. I just dont understand how CCA worked in the past with this type of problem.

 

I dont have access to the config right now as they are working on it.

 

Everything seems to center on adding the realm at the end of the authentication and apparently needing to register each individual sip did as well.

 

So far no success.

 

 

My only complaint is that if XO is a certified provider then why dont they offer more fields for configuration OR add them to the config for us.

Guest
 

Re:CCA 2.0 XO config does not work

Postby Guest » Sat Jan 08, 2011 4:21 pm

Past installs with XO required no realm and did require registration of all DIDs with the same username / password which is done in CCA with the current fields available. Hence no additional fields are available. From what you state, sounds like this is not the case with this XO deployment (not sure if its different service packages). If you have the configs & debugs or a TAC case number would like to followup and ensure this works.

Guest
 

Re:CCA 2.0 XO config does not work

Postby Guest » Sat Jan 08, 2011 5:04 pm

How does CCA write the authentication for teh DIDs? In this case we are needing to enter a seperate authentication line for EVERY did, all 60!

 

I would like to see what a config looks like that works with XO AND was configured with the XO choice in the dropdown list.

 

Thanks

Guest
 



  • Advertisement


Similar topics

Cisco 891w router config
Forum: Cisco Wireless
Author: mattr11992
Replies: 0

config check please
Forum: Cisco Switching
Author: Guest
Replies: 0

PIX 515E config
Forum: Cisco Security
Author: Anonymous
Replies: 3

Riddle me this, Batman. How does DTMF work on a SIP Trunk?
Forum: Cisco IP Communications
Author: Anonymous
Replies: 0

passive FTP doesn work with CBAC
Forum: Cisco Security
Author: Anonymous
Replies: 0


Return to Anything Networking

Who is online

Users browsing this forum: Bing [Bot] and 7 guests

cron