• Advertisement

Unable to modify any document through Cisco Edge WAE

This is for more general topics about networking and vendors.

Unable to modify any document through Cisco Edge WAE

Postby Guest » Sun Jan 02, 2011 9:06 am

Hi @ll


Im having problems modifying documents MS Office files through my Cisco Edge WAE and I don know if its a problem in the cache or where the problem may be so I hope any of you have had this problem before to help me out finding a solution.


This is the scenario:


My Cisco Edge WAE is running the version 4.0.19.b14. For the moment Im not using WCCP (to be implemented in the near future). The device is registered with the CM with Edge and print services enabled.I have the file server exported and pointing to my NAS server (apparently, all these steps have been well configured).


Lets say the NAS server is called NAS01 and I have the connectivity created call ESM exported to my NAS01 file server with the alias NASFS01 and the edge device assigned to this connection. All seems to be correct, in fact, if I type the Alias NASFS01, I can reach the server with no problem and create an excel document for example but when I try to open the same file and get it modified and I got the message that I don have enough rights to do it, strange because if I have a look at the permissions of the folder (NAS01) I can see myself with full permissions.


I tried to get access and do the same in other WAAS out of my region, and it worked perfectly with the same access.


The only thing I saw was when I type #sh disk details:


The part in bold sounds starge to me...


disk00: Present    WD-WCANY3253596    (h00 c00 i00 l00 - Int DAS-SATA)
  disk01: Present    WD-WCANY4269388    (h00 c00 i01 l00 - Int DAS-SATA)

Mounted file systems:
MOUNT POINT      TYPE       DEVICE                SIZE     INUSE      FREE USE%
/sw              internal   /dev/md0             991MB     621MB     370MB  62%
/swstore         internal   /dev/md1             991MB     285MB     706MB  28%
/state           internal   /dev/md2            5951MB     191MB    5760MB   3%
/local/local1    SYSFS      /dev/md5           11903MB     341MB   11562MB   2%
/disk00-04       CONTENT    /dev/md4          209177MB     466MB  208711MB   0%
.../local1/spool PRINTSPOOL /dev/md6             991MB      16MB     975MB   1%

Software RAID devices:
  /dev/md0     RAID-1   NORMAL OPERATION      disk00/00[GOOD]  disk01/00[GOOD]
  /dev/md1     RAID-1   NORMAL OPERATION      disk00/01[GOOD]  disk01/01[GOOD]
  /dev/md2     RAID-1   NORMAL OPERATION      disk00/02[GOOD]  disk01/02[GOOD]
  /dev/md3     RAID-1   NORMAL OPERATION      disk00/03[GOOD]  disk01/03[GOOD]
  /dev/md4     RAID-1   NORMAL OPERATION      disk00/04[GOOD]  disk01/04[GOOD]
  /dev/md5     RAID-1   NORMAL OPERATION      disk00/05[GOOD]  disk01/05[GOOD]
  /dev/md6     RAID-1   NORMAL OPERATION      disk00/06[GOOD]  disk01/06[GOOD]


Anyone has any idea about why this could be happening?


Thanks a lot in advance for your help!!



Re:Unable to modify any document through Cisco Edge WAE

Postby Guest » Sun Jan 02, 2011 9:44 am



  Reading below description, looks like your issue is discussed in below link.




Please check and see if you have this behavior and upgrade the code. Thanks.




Re:Unable to modify any document through Cisco Edge WAE

Postby Guest » Sun Jan 02, 2011 11:19 am

Thank you so much!!! This was driving me crazy and now its solved.


I really appreciat it!!


  • Advertisement

Similar topics

Return to Anything Networking

Who is online

Users browsing this forum: No registered users and 2 guests