• Advertisement

A phone does not sound busy when a call all ready is in progress, when...

Cisco CallManager, Cisco CallManager Express and IP Video

A phone does not sound busy when a call all ready is in progress, when...

Postby Guest » Sun Jan 02, 2011 9:06 am

Hi,

 

I have a very strange phone... If I all ready have a conversation and another phone call me, the number two call do not get the busy sound, but only the normal calling voice, as when you call another phone number.

 

In our "Cisco Unified CM Administration - System version 7.0.1.11000-2", I have looked in every setting for my "CISCO IP Phone 7940 series", but I can not see any errors in the configurations...

 

I have attached a .pdf file 1595 configuration.pdf with 3 screendumps of the "Phone configuration" page, the "Directory Number Configuration" page and the "Edit Line Apperance" page.

 

Can you help me locate the error?

 

Kind regards,

Carl-Marius

Guest
 

Advertisement

Re:A phone does not sound busy when a call all ready is in progress, when...

Postby Guest » Sun Jan 02, 2011 9:48 am

Hi Carl-Marius,

 

If Im not mistaken it looks like 1595 also appears on two other phones/devices

Can you check the "Busy Trigger" setting on these devices to ensure they are also

set for "1".

 

Cheers!

Rob

Guest
 

Re:A phone does not sound busy when a call all ready is in progress, when...

Postby Guest » Sun Jan 02, 2011 10:36 am

Hi Rob,

 

I have just checked this, and both phones (1557 & 1558) have the following setting:

 

Maximum Number of Call: 4

Busy Trigger: 1

 

I have attached the directory number/line configuration on both phone numbers.

 

Do you have any other suggestions?

 

Kind regards,

Carl-Marius

Guest
 

Re:A phone does not sound busy when a call all ready is in progress, when...

Postby Guest » Sun Jan 02, 2011 11:48 am

Guest
 

Re:A phone does not sound busy when a call all ready is in progress, when...

Postby Guest » Sun Jan 02, 2011 12:16 pm

Hi Rob,

 

Thank you for your patience with me on this one , you were right, both other numbers had the following line configuration:

 

Maximum Number of Calls: 4

Busy Trigger: 2.

 

When I changed the "Busy Trigger" to 1 on both lines, it worked as intended, and when people call me now and I already have a call in progress, it makes the busy sound

 

Thank you so much for your help!

 

Kind regards,

Carl-Marius

Guest
 



  • Advertisement


Similar topics


Return to Cisco IP Communications

Who is online

Users browsing this forum: No registered users and 2 guests