• Advertisement

"The Message Server is offline" when on Exchange 2007 CCR 2nd node.

Cisco CallManager, Cisco CallManager Express and IP Video

"The Message Server is offline" when on Exchange 2007 CCR 2nd node.

Postby Guest » Tue Dec 07, 2010 3:03 pm

[/quote:ctk4q8nb]
After rebooting our Unity Server I still had the same behavior.
I then, on a desperate hunch, failed over our Exchange 2007 cluster CCR which had been running on the "2nd" node due to maintenance performed last night. Once I failed oner to what is normaly the active node everything started working.
Users can now enter their PW on the phone and get their Vmail in their inbox.
I confirmed that when I fail back over to the other node and attempt to check my voicemail I get a "The Message Server is offline" message.
All configuration in the "permissions Wizard" points to the cluster name and not the node.
Any Idea what might be wrong.
<<We re-paired Unity with the 2007 server about a month ago.
Guest
 

Advertisement

Re:"The Message Server is offline" when on Exchange 2007 CCR 2nd node.

Postby Guest » Tue Dec 07, 2010 3:19 pm

This is a duplicate post.  I responded to your other post in the Video over IP forum.  Most of us check all forums, so need to double up postings.

Guest
 

Re:"The Message Server is offline" when on Exchange 2007 CCR 2nd node.

Postby Guest » Tue Dec 07, 2010 4:45 pm

After rebooting our Unity Server I still had the same behavior.
I then, on a desperate hunch, failed over our Exchange 2007 cluster CCR which had been running on the "2nd" node due to maintenance performed last night. Once I failed oner to what is normaly the active node everything started working.
Users can now enter their PW on the phone and get their Vmail in their inbox.
I confirmed that when I fail back over to the other node and attempt to check my voicemail I get a "The Message Server is offline" message.
All configuration in the "permissions Wizard" points to the cluster name and not the node.
Any Idea what might be wrong.
We re-paired Unity with the 2007 server about a month ago.)
Guest
 

Re:"The Message Server is offline" when on Exchange 2007 CCR 2nd node.

Postby Guest » Tue Dec 07, 2010 4:57 pm

In relation to the Unity server, where is the primary partner server?  How about the Exchange backup node?  Unity is AD site aware so do you have AD Sites and Services properly configured as well?  Is there possibly a firewall between the Unity server and the backup Exchange box?

 

Hailey

 

Please rate helpful posts!

Guest
 

Re:"The Message Server is offline" when on Exchange 2007 CCR 2nd node.

Postby Guest » Tue Dec 07, 2010 5:58 pm

I tried to re-edit my post and now I just have the title showing. I hope you can read this.

 

The Exchange 2007 cluster and Unity are in the same site.

I found the problem is fixed when I move the Exchange Cluster Resource to the node that was Active when I "paired" it with Unity.

Move it back and I get "The message Server is offline" So, thankfully Voicemail is working for everyone now and I have a better idea where the problem is.

 

Now when running the permissions wizard everything related to exchange was named by its cluser name MAIL as opposed to an individual cluster node name, Mail-Node1, Mail-Node2.

 

Where did I go wrong?

 

-Ryan

Guest
 

Next


  • Advertisement


Similar topics


Return to Cisco IP Communications

Who is online

Users browsing this forum: No registered users and 4 guests