• Advertisement

configuring a PW on an SVI, 7609s and ES+

Static, RIP, EIGRP, OSPF, BGP, IBGP, IS-IS and any other routing.

Re:configuring a PW on an SVI, 7609s and ES+

Postby Guest » Sun Sep 12, 2010 7:14 am

There are many constructs available on how to deploy a L2 service. You can have point to point, point to multipoint, or other topologies. You can also create PWs differently.

 

The way you are deploying them I come across when working with 3750ME switches. Otherwise on ES linecards nearly all of the deployments are using LFI or service instances. They are just different way of doing things and achieving functionality that you need (or your services require).

Guest
 

Advertisement

Re:configuring a PW on an SVI, 7609s and ES+

Postby Guest » Sun Sep 12, 2010 7:57 am

Hello,

 

Which IOS version used on c7600s?

Potentially the root cause is that Port-chan is your core facing MPLS int.

If core-facing is not a bandled int (not a port-chan) than should work just fine in SRD.

 

AFAIK the MPLS core-facing port-channel interface is not supported

with svi/vfi xconnect configuration before 12.2(33)SRE.
The restriction was that you can not have VPLS or SVI EoMPLS VCs if
you have mpls ip under port-channel interface.
 

The support was added for ES, ES+ in SRE, while implementing feature

“H-VPLS with Port-Channel Core Interface”:
http://www.cisco.com/en/US/docs/routers/7600/install_config/ES40_config_guide/es40_chap6.html#wp1458749
 
This feature is available in 12.2(33)SRE, as shown in the following link:
http://www.cisco.com/en/US/docs/routers/7600/install_config/ES40_config_guide/es40_pref.html

 

So if poosible, consider SRE to test.

 

Thanks,

Sergey

Guest
 

Re:configuring a PW on an SVI, 7609s and ES+

Postby Guest » Sun Sep 12, 2010 8:04 am

Thanks Sergey,

 

That fixed it, it was the use of the port channel that prevented the xconnect from establishing. May look at SRE code next.

 

Andy

Guest
 

Previous


  • Advertisement


Similar topics

configuring automatic attendant on CUC
Forum: Cisco IP Communications
Author: Anonymous
Replies: 0

Configuring Agent Email
Forum: Anything Networking
Author: Anonymous
Replies: 0

Configuring Management port on a ASA 5550
Forum: Cisco Security
Author: Anonymous
Replies: 0

Help configuring SRW208G
Forum: Small Business Switches
Author: Anonymous
Replies: 0

Configuring cBarge on UC500
Forum: Anything Networking
Author: Anonymous
Replies: 0


Return to Routing Protocols

Who is online

Users browsing this forum: No registered users and 1 guest