• Advertisement

WVC210 wireless camera, cannot establish wireless connection

WVC210 wireless camera, cannot establish wireless connection

Postby Guest » Mon Nov 15, 2010 11:53 pm

I have the WVC210 wireless camera working properly when connected by ethernet....but when I power off the unit and  disconnect the ethernet cable, I repower the unit and no wireless connection is available???

Guest
 

Advertisement

Re:WVC210 wireless camera, cannot establish wireless connection

Postby Guest » Tue Nov 16, 2010 12:54 am

I just installed mine this weekend and it is working fine.

 

Does the wireless LED lights up on the camera?

Do you have any kind of MAC Filter, non-broadcasting SSID, wireless security protocol configured on your router?

Could it be too far away from the router/access point?

 

Regards,

 

Joe

Guest
 

Re:WVC210 wireless camera, cannot establish wireless connection

Postby Guest » Tue Nov 16, 2010 12:58 am

Troubleshooting wireless connectivity:

 

1) While you still have a wired connection, set a static IP address on the camera.

2) Disable the security on your router temporarily.

3) Disable the security on the camera temporarily.

4) Copy & Paste the SSID from your router interface to the camera interface. It is a common error to mistype the SSID.

5) Make sure the Network Type is set to Infrastructure if you are connecting to your router.

6) Change the channel that your router broadcasts on to avoid interference from other devices.

 

Page 48 of the Administration Guide describes how to set up the wireless connectivity. You can download the Admin Guide here:

http://www.cisco.com/en/US/products/ps9948/index.html

 

After you have successfully connected the camera wirelessly, make sure that you re-enable the security settings on your router and configure the camera to match. WPA2 currently provides the strongest security.

Guest
 

Re:WVC210 wireless camera, cannot establish wireless connection

Postby Guest » Tue Nov 16, 2010 1:19 am

yes that was it .....it is usually something simple and easily overlooked!!!!! Thank You for you help!!!! Love the Camera!!!!

 

Rick

Guest
 

Re:WVC210 wireless camera, cannot establish wireless connection

Postby Guest » Tue Nov 16, 2010 2:12 am

Thank you for your feedback. Happy to hear that you got it working!

Guest
 



  • Advertisement


Similar topics


Return to Any Other Topic

Who is online

Users browsing this forum: No registered users and 2 guests