• Advertisement

pvc2300 camera dead after tried firmware upgrade

pvc2300 camera dead after tried firmware upgrade

Postby Guest » Thu Sep 30, 2010 3:23 pm

 

Hello,

 

I tried to upgrade a PVC2300 camera to the newest firmware, but during upload my browser Apple Safari showed a message that the input file was in the wrong format (or something like that, I did not save the message). Now, it does not work at all, the amber LED keeps flashing, indicating it tries to boot.

 

Is there a way to recover from this situation?

 

regards, Arne



Guest
 

Advertisement

Re:pvc2300 camera dead after tried firmware upgrade

Postby Guest » Thu Sep 30, 2010 4:55 pm

The camera should have indicated the file was wrong and not attempted the FW upgrade (perhaps you needed to unzip the FW and didnt)?

 

Nonethe less, you can try pushing a paper clip into the RESET hole on the front of the camera for 20 seconds.  That should put it at factory default, where it looks to get a DHCP IP address.  When the amber light goes steady, it found an IP and you can attempt to web connect to it again.

 

Steve

Guest
 

Re:pvc2300 camera dead after tried firmware upgrade

Postby Guest » Thu Sep 30, 2010 5:24 pm

Hello,

 

I tried with the unzipped firmware file PVC2300 FW_V1.1.1R04.bin, and after it failed I tried to reset the camera by pushing a paper clip into the reset button for >20 seconds, like documented, and after your post for 30 seconds as well, with no success.

 

When I unplug the camera, and plug it in, it returns to the green LED lit and the amber LED flashing within a few seconds, so it seems like it tries to boot but does not succeed.

 

Is there another way to safely reflash the firmware without working network connectivity?

Guest
 

Re:pvc2300 camera dead after tried firmware upgrade

Postby Guest » Thu Sep 30, 2010 5:32 pm

amber flashing  = no IP

 

I dont know of a way to reflash without web access no.....

Guest
 

Re:pvc2300 camera dead after tried firmware upgrade

Postby Guest » Thu Sep 30, 2010 6:37 pm

Hi, this is somewhat related to the flashing amber. But what I am getting is a flashing green (every 3 seconds). I know it is supposed to be saying it is transmitting data. But in my case my PVC2300 does not show any image at the homepage. It is just showing a black window. The network green light shows even if I remove the ethernet plug. I have been working on this for the past 4 days and I am getting crazy. Can anyone help me how to troubleshoot my problem.

Guest
 



  • Advertisement


Similar topics

Firmware search c3825-ipbase-mz.124-3g.bin
Forum: Anything Networking
Author: cis3g
Replies: 0

upgrade my CME
Forum: Cisco IP Communications
Author: Guest
Replies: 0

CIVS-IPC-4500 firmware
Forum: Cisco Security
Author: Anonymous
Replies: 0

6500 - IOS Upgrade
Forum: Anything Networking
Author: Anonymous
Replies: 3

Basic questions on 4500 upgrade
Forum: Cisco Switching
Author: Anonymous
Replies: 0


Return to Any Other Topic

Who is online

Users browsing this forum: No registered users and 2 guests

cron