• Advertisement

WRVS4400N no wireless access

Linksys, Netgear, ect. Webbase configurations for Wireless access points.

WRVS4400N no wireless access

Postby Guest » Sun Oct 17, 2010 2:56 am

I just bought this router today. It doesn work with wireless. Wired works fine. Everything connects to it fine and gets a good ip etc via wireless, but can do anything online and can access the router either. Ive tried my Wii and macbook pro and they can go online. Trying to go to www sites just says contacting and thats it.

 

The router is WRVS4400N V2

 

I also don know where to look to get up to date firmware etc.

 

Thank you for helping.

Joe

Guest
 

Advertisement

Re:WRVS4400N no wireless access

Postby Guest » Sun Oct 17, 2010 3:50 am

Joe,

 

You can´t access the router through wireless, this is for security reasons. Have you checked your dns settings on the router?? Try to ping a global ip address that you know about from the "terminal" on your mac to see if your connected to the web.

 

Regards

Eivind

Guest
 

Re:WRVS4400N no wireless access

Postby Guest » Sun Oct 17, 2010 4:09 am

Thanks for the info. I took it back and exchanged it for the same thing. It worked the first time and then not since. Direct cable connection seems weird too or something. So i plugged the cables in etc with everything off. turn on modem then router after modem synched. Then once router was up i turned on my macbook prio led 15". it saw wireless and got a valid ip and then i opened firefox and it loaded the default home page. so i shut off my mac to play wii with my niece and nephew. i was on the couch in living room and wireless connected on my mac but would not go anywhere online. just says contacting web site. network prefs give valid ip and valid dns numbers etc. router gives valid ip info and valid dns info as well. so i connect directly and clicked the restore to factory default to see if that might help this one.

 

firmware is 1.00.9 or whatever.

 

Last login: Thu Jun 18 15:20:31 on console
joes-macbook-pro:~ Joe$ ping www.apple.com
PING www.apple.com.akadns.net (17.149.160.10): 56 data bytes

 

Thats all it does with wireless. Wired seems bad too with speed. cus i had the linksys wrv610n or whatever and it worked fine.

 

so i wonder if this is just another bad router or something.

Guest
 

Re:WRVS4400N no wireless access

Postby Guest » Sun Oct 17, 2010 4:44 am

>I just bought this router today. It doesn work with wireless. Wired works fine.

If you want to configure the router via wireless, first you need to use a wired ethernet connection to access the web admin interface of the router. Then you can enable "wireless admin access", which is located under the Adminstration tab. This is a security feature.

Guest
 

Re:WRVS4400N no wireless access

Postby Guest » Sun Oct 17, 2010 6:03 am

Well, I figured out the problem with wireless clients not beinbg able to go online. Untangle was the problem. www.untangle.com . Its router security software to turn a pc into a router. It wipes the pc clean and makes it into a router. It has also re-router techn ology that makes it so you can install on a windows xp pc and use it without reconfiguring the network at all. For some reason it was blocking the wireless.

 

What I did was uninstall it and then everything works fine. I was not uninstalling it to see if it would help, but probably for some other reason or I just wanted to uninstall it. Fortunately everything works now that its gone.

 

Only thing is signal isn as good as I would like. I thought it would make my Wii get a better signal or my PS3 but the PS3 only gets 67% and its on the same side of the home and under the router downstairs. The ps3 got the same 67% with my previous dlink dgl-4300. Or am I not understanding this right?

Guest
 



  • Advertisement


Similar topics

HTC mobile phone access WLAN problem
Forum: Cisco Wireless
Author: Anonymous
Replies: 14

WRVS4400N IPSEC VPN
Forum: Small Business Routers
Author: Anonymous
Replies: 8

QoS on trunked access links
Forum: Cisco Switching
Author: Anonymous
Replies: 4

Wireless Trouble Help!?
Forum: Cisco Wireless
Author: Guest
Replies: 0

QuickVPN and Outlook / Exchange mobile access fails
Forum: Small Business Routers
Author: Anonymous
Replies: 0


Return to Small Business Wireless

Who is online

Users browsing this forum: No registered users and 1 guest

cron