• Advertisement

Help configuring SRW208G

Linksys, Netgear, ect. Webbase configurations for switches or layer 2 devices.

Help configuring SRW208G

Postby Guest » Sun Oct 17, 2010 2:56 am

I have a new SRW208G switch and what I want to do seems very simple but so far I am unable to figure out how to do it.

 

  • DSL Modem/Router connected to g1 It could be connected to one of the "e" ports if more appropriate. DSL Modem/Router is also the DHCP server.

 

  • I want devices connected to ports e1-e7 to be able to connect to each other and to g1.

 

  • I want port e8 to be able to communicate ONLY with the DSL router on g1.

 

Simply stated, I want to create an isolated "guest" port so that a device connected to this port can communicate only with the DSL router and not with any other devices on the LAN.

 

It seems that PVE should be a simple way to do this but so far everything Ive tried results in no communication on e8.

Can someone please provide detailed steps for this seemingly simple configuration?

 

 

Thank you.

Guest
 

Advertisement

Re:Help configuring SRW208G

Postby Guest » Sun Oct 17, 2010 3:25 am

Hello,

 

Ports 7-8 are shared with G1 and G2. It is an either or ...

 

Two vlans are fine, can the DSL modem route to both?  You need reachability if using multiple vlans ... vlans can segregate traffic just fine.  On the modem you can make sure you do not route between vlans.

 

If using PVE, this would work too and you would keep all the ports on the same vlan.

 

Make sure the PVE is pointing to the uplink just fine.  You might chose to run a sniffer as part of your testing to make sure there are no loops with the dsl modem and or your configs are tight.

 

Plug the modem into any port, no worries.

 

Do please let me know how you make out.  HTH,

 

Andrew Lissitz

Guest
 

Re:Help configuring SRW208G

Postby Guest » Sun Oct 17, 2010 4:07 am

Andrew,

 

Thank you very much for the quick reply. I will post as soon as I have some results.

Guest
 

Re:Help configuring SRW208G

Postby Guest » Sun Oct 17, 2010 5:13 am

Sounds good!

Guest
 

Re:Help configuring SRW208G

Postby Guest » Sun Oct 17, 2010 6:35 am

No joy so far. Ive attached screen shots of my current configuration:

 

DSL Router connected to g1.

 

Rest of my network (except for one test "guest" computer) connected to e1.

 

VLAN 1: e1, e7, e8, g1, g2 (g1 is general port, all others are access)

VLAN 2: e2, e3, e4, e5, e6 (all PVE to g1)

 

Results

The rest of my network (on e1) has normal connectivity to Internet via DSL Router.

Test computer connected to e6 cannot connect to anything.

 

DSL Router (192.168.1.1) also provides DHCP server, range 192.168.1.15-47, mask 255.255.255.0

Test computer has static IP 192.168.1.9, mask 255.255.255.0

 

Test computer can ping 127.0.0.1 but not itself (192.168.1.9) or DSL Router (192.168.1.1)

Guest
 



  • Advertisement


Similar topics

configuring automatic attendant on CUC
Forum: Cisco IP Communications
Author: Anonymous
Replies: 0

Configuring Agent Email
Forum: Anything Networking
Author: Anonymous
Replies: 0

Configuring Management port on a ASA 5550
Forum: Cisco Security
Author: Anonymous
Replies: 0

Configuring cBarge on UC500
Forum: Anything Networking
Author: Anonymous
Replies: 0

configuring a PW on an SVI, 7609s and ES+
Forum: Routing Protocols
Author: Anonymous
Replies: 7


Return to Small Business Switches

Who is online

Users browsing this forum: No registered users and 2 guests