• Advertisement

SLM2048 - Password problems with special chars

Linksys, Netgear, ect. Webbase configurations for switches or layer 2 devices.

SLM2048 - Password problems with special chars

Postby Guest » Tue May 31, 2005 1:26 am

Guest
 

Advertisement

Re:SLM2048 - Password problems with special chars

Postby Guest » Tue May 31, 2005 1:32 am

Hello,

 

I will ask our PM about a routine that checks for characters and whether or not they are acceptable to the system.  We should also make this more clear in the admin guide.

 

Just thinking out loud here ... If it took the character, I am wondering if it substituted it for a space, star or another character.    Have you tried it with spaces where the special characters were?

 

HTH,

 

Andrew Lissitz

Guest
 

Re:SLM2048 - Password problems with special chars

Postby Guest » Tue May 31, 2005 2:27 am

Hey Andrew,

 

Thanks for your reply, I tried to login with the help of spaces and stars, but nothing worked. I also tried to escape the special characters and used =&!= but that didn´t work either. It would be really great if you could figure out, how that PW-routine works. If we could "generate" the characters now stored in the flash that would be great.

 

Philip

Guest
 

Re:SLM2048 - Password problems with special chars

Postby Guest » Tue May 31, 2005 2:40 am

Update:  Still checking ...

Guest
 

Re:SLM2048 - Password problems with special chars

Postby Guest » Tue May 31, 2005 4:03 am

Hello,

 

Have learned from our group that there is no way to do this without resetting everything.

 

Furthermore, we are testing this to see if / why it would take an illegal character.  It should not. Have you tried the pword minus any special character?

 

HTH,

 

Andrew Lissitz

Guest
 



  • Advertisement


Similar topics


Return to Small Business Switches

Who is online

Users browsing this forum: No registered users and 1 guest

cron