• Advertisement

Series 200 Smart Switch not communicating, DHCP blocked

Linksys, Netgear, ect. Webbase configurations for switches or layer 2 devices.

Series 200 Smart Switch not communicating, DHCP blocked

Postby Guest » Fri Apr 30, 2010 3:46 am

I have a small, simple small business network.  There are 2 switches - an 8-port switch connected to my main Windows server which is the DHCP provider for the network, and a 24-port switch which is plugged into the 8-port switch.

 

I replaced these switches (Dell unmanaged switches) with the Cisco 200 series smart switches (the 8-port and 26-port models).  When I plug the 26-port switch into the 8-port switch, it is unable to get its DHCP address from the Windows server.  Also, any device plugged into the 26-port switch cannot communicate with any other device, and all of the ethernet port lights flash at the same time at the same frequency - quite a light show!

 

If I plug the Windows server DIRECTLY into the 26-port switch it receives a DHCP address.

 

I have tried a 2nd Cisco 26-port swtich and it does the same thing, so I assume it is not a hardware issue.

 

What is the solution to this problem?

Guest
 

Advertisement

Re:Series 200 Smart Switch not communicating, DHCP blocked

Postby Guest » Fri Apr 30, 2010 4:52 am

Louis,


Try this, go into the first 200 series switch that is connected to the server and go to the spanning tree tab. 


Under the spanning tree tab properties, set the bridge priority to 0.  This makes this switch the spanning tree root.


Try this and see if the second switch passes traffic and receives and ip address.

Guest
 

Re:Series 200 Smart Switch not communicating, DHCP blocked

Postby Guest » Fri Apr 30, 2010 5:41 am

David -

 

I set the STP Status and Global Settings bridge setting to 0.  However each port has its own individual bridge setting under STP interface settings.  Should I set the port I am using to connect to the other switch to 0 as well?

Guest
 

Re:Series 200 Smart Switch not communicating, DHCP blocked

Postby Guest » Fri Apr 30, 2010 6:05 am

The Global settings should apply the priority to all ports.  I know that you can turn off STP individually on port.  But the global should cover it.

Guest
 

Re:Series 200 Smart Switch not communicating, DHCP blocked

Postby Guest » Fri Apr 30, 2010 6:55 am

Thanks!

 

All is working now.

Guest
 

Next


  • Advertisement


Similar topics


Return to Small Business Switches

Who is online

Users browsing this forum: No registered users and 3 guests