• Advertisement

RVL200 - Port Forwarding Issue

Linksys, Netgear, sonicwall, ect. Webbase configurations for routers.

RVL200 - Port Forwarding Issue

Postby Guest » Mon Sep 06, 2010 10:46 pm

HI There

 

I have an RVL200 upgrade to firmware 1.1.10.1 so I can port forward into other subnets from the WAN. 1.1.7.1 allows only primary subnet.

 

Multiple subnets are configured, as are static routes to the next hop.

 

However, it does not work. If I have port forwarding on, either to the local or other subnet, the router is not forwarding packets. This is confirmed by a portmirror/wireshark capture on the routers LAN port.

 

The router can ping/reach the destination.

 

I did turn off DHCP (the RVL200 manual says something about it).

 

Any ideas?

 

I have thought of trying to find 1.1.8.1 or 1.1.9.1 to use, as the feature came out in 1.1.8.1, however 1.1.10.1 provides Vista 64bit support, so Im kind of rock/hard place.

 

Perhaps this new version??? comming out ??? that adds Win 7 support will also have some other fixes/enhancements?

 

I plan to call support, but I wanted to ask in the forum first.

 

-Henry

Guest
 

Advertisement

Re:RVL200 - Port Forwarding Issue

Postby Guest » Mon Sep 06, 2010 10:55 pm

What are you trying to forward?  Did you have this setup with another type of router and have it working?  Can you post the screenshot of the packet capture you have to better clarfy your issue?  And can you possibly send a screenshot of your portforwarding you have setup on your router, this will help determine the issue your having?  Thank You.

Guest
 

Re:RVL200 - Port Forwarding Issue

Postby Guest » Tue Sep 07, 2010 12:12 am

Thanks David for asking!

 

I was able to (after a few reboots, and a clearing of the routing table) to get this working.

 

The one thing about the .10 firmware is that things seem to need hard reboots a bit more often..

 

I am however eagarly awating when I can connect from Win 7 64bit to the SSL VPN.

 

-Thanks,

 

Henry

Guest
 



  • Advertisement


Similar topics


Return to Small Business Routers

Who is online

Users browsing this forum: No registered users and 1 guest