• Advertisement

Default Route cannot ping

VTP, Portfast, Spanning Tree and all the other switch related stuff.

Default Route cannot ping

Postby Guest » Sat Jan 01, 2011 8:23 am

Hi everybody. I have this scenario,

 

A 3500 cisco switch and 2900 cisco swtich. I have 3 Vlan in the 3500 and 2900 swithces, Vlan10, 20 and 30. In the 3500 also I have DHCP Server for the Vlan20 and 30, I get a valid IP address and I can ping between Vlans. I have a Router connected to the Internet and the 3500 Switch.

 

On the 3500 I configured an Interface for route traffic to the Internet through the Router.

 

3500config# interface fastethernet 0/1

3500(config-if)# no switchport

3500(config-if)# ip address 10.0.10.2 255.255.255.0

3500(config-if)# no shutdown

3500(config-if)# exit

3500(cofnig)# ip route 0.0.0.0 0.0.0.0 10.0.10.1

3500(config)# exit

3500# show ip route

 

10.0.0.0/24 is subnetted, 3 subnets

C       10.0.10.0 is directly connected, Interface FastEthernet 0/1
C       10.0.20.0 is directly connected, Vlan20
C       10.0.30.0 is directly connected, Vlan30

S*      0.0.0.0/0 [1/0] via 10.0.10.1

 

3500# ping 10.0.10.1

 

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 10.0.10.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

 

The Problem:

 

From any PC that I try to ping the default gateway for the Internet 10.0.10.1 and Fail. Also I try to browse a web page do not work.

 

PC Vlan20:

 

IPv4 address: 10.0.20.10

Subnet Mask: 255.255.255.0

Default Gateway: 10.0.20.1         (3500 Vlan Interface)

DNS Server: 10.0.10.3

 

I can ping from a PC in the VLan20 to PC in the Vlan30, I can ping from PC in the VLan 20 to all Vlan Interface on the 3500 Switch. I can ping from the 3500 Switch to PC Vlan20 and 30, I can ping from 3500 Switch to Router 10.0.10.1 and DNS server 10.0.10.3. But I can NO ping from VLAN PC to Router 10.0.10.1 and the DNS Server 10.0.10.3 and also I can no browse any web page on the Internet.

 

Thank you for all.

Guest
 

Advertisement

Re:Default Route cannot ping

Postby Guest » Sat Jan 01, 2011 8:42 am


You need to add routes for your 3550 vlans onto the router eg.

 

ip route 10.0.20.0 255.255.255.0 10.0.10.2

ip route 10.0.30.0 255.255.255.0 10.0.10.2

 

Jon

Guest
 

Re:Default Route cannot ping

Postby Guest » Sat Jan 01, 2011 9:03 am

Does your router has routes point back to 10.10.10.2 for 10.10.20.0/24 (VLAN20) and 10.10.30.0/24 (VLAN30)?

 

Regards,

jerry

Guest
 

Re:Default Route cannot ping

Postby Guest » Sat Jan 01, 2011 9:07 am

I don Have any route on my Router, so I think that these are the Problems such as you said guys I have to add a route in my Router for this Vlans.
I will configure these route and try ping again.
Thank you Jon Marshal and Jeye for all your Help.
Guest
 



  • Advertisement


Similar topics

ping -a parameter
Forum: Cisco Switching
Author: Anonymous
Replies: 2

PING??
Forum: Cisco Switching
Author: Anonymous
Replies: 0

Cisco 3500 support spanning loopguard default command
Forum: Cisco Switching
Author: Anonymous
Replies: 0

Route Map for DNS
Forum: Anything Networking
Author: Anonymous
Replies: 0

Frame Relay - hubs can not ping eachother
Forum: Anything Networking
Author: Anonymous
Replies: 0


Return to Cisco Switching

Who is online

Users browsing this forum: No registered users and 1 guest