• Advertisement

Problem with multiple ssid on cisco aironet 1130g

VTP, Portfast, Spanning Tree and all the other switch related stuff.

Problem with multiple ssid on cisco aironet 1130g

Postby Guest » Wed Dec 29, 2010 6:13 am

Hi all,

 

my company cisco aironet 1130g access point had only one ssid NetOneGuest and worked normaly, know i configured another ssid but when i connect in second ssid (NetOneGuest2), i cant get IP on my PC!! the first ssid still working very well.

 

I think that even if i dont connect de AP on other devices, i shoud get IP address from AP, because i configured AP like dhcp server for two ssid.

 

In attachement is all configuration of AP for you check whats could be the problem.

 

Could you be so kindly to help me please.

 

Mauro

Guest
 

Advertisement

Re:Problem with multiple ssid on cisco aironet 1130g

Postby Guest » Wed Dec 29, 2010 7:33 am

Add

 

interface FastEthernet0.11
bridge-group 6

no bridge-group 6 source-learning
  bridge-group 6 spanning-disabled

 

test again.

 

HTH>

Guest
 

Re:Problem with multiple ssid on cisco aironet 1130g

Postby Guest » Wed Dec 29, 2010 8:57 am

Hi all,

 

We opened a case with Cisco support, and they recomend that we should not use two interface bvi with ip addresses. and only one  bvi interface should have IP (BVI1). We should not use the same Access Point to work like DHCP server for the second pool (2º SSID "NetOneGuest2"). We configure in another server.

 

Now I can receive IP on my PC from 2º SSID and is working properly .

Guest
 

Re:Problem with multiple ssid on cisco aironet 1130g

Postby Guest » Wed Dec 29, 2010 9:41 am

Hi Net One,

 

Thats right, on aironet autonomous you only can route from the Bridge-Group 1, so even if you can create another BVI interfaces associated with different Bridge-Groups they cannot route anything. Another thing that I could recommend you is, try to user another vlan as the Management vlan (for the Aironet, the management VLAN and Native VLAN are the same) you can use another vlan but you have to keep thata VLAN attached to the Bridge-Group 1.

 

For example:

 

interface Dot11Radio0.100

encapsulation dot1Q 100 native

no ip route-cache

bridge-group 1

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

 

interface FastEthernet0.100

encapsulation dot1Q 100 native

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

 

This will help you in case you don use the vlan 1 on the switches.

 

Regards,

 

Jose

Guest
 



  • Advertisement


Similar topics


Return to Cisco Switching

Who is online

Users browsing this forum: No registered users and 2 guests